iOS registrations are failing.

Postmortem

A recent update to .net 10 for the SoloID Authenticator backend introduced an error in a specific IOS attestation validation check.

Posted Feb 03, 2026 - 13:21 CET

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 13:20 CET

Monitoring

The fix has been deployed. Verifying..
Posted Feb 03, 2026 - 13:18 CET

Identified

We have identified the problem. A fix is underway.
Posted Feb 03, 2026 - 13:06 CET

Investigating

We are currently investigating this issue.
Posted Feb 03, 2026 - 12:31 CET
This incident affected: SoloID Authenticator.