NemLog-In Unavailable

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 12:15 CEST

Investigating

We are investigating the issue.
Posted Jul 08, 2026 - 11:54 CEST
This incident affected: Signaturgruppen Broker Identity Providers (NemLog-in IDP, MitID Erhverv).