MitID Unstable

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 13:47 CET

Update

We are continuing to investigate this issue.
Posted Jan 12, 2026 - 09:48 CET

Investigating

We are investigating the issue.
Posted Jan 12, 2026 - 09:48 CET
This incident affected: Signaturgruppen Broker Identity Providers (MitID).