Ustabilitet på NemLog-in

Update

Issues with NemLog-in and MitID Erhverv.
Follow https://www.digitaliser.dk/nemlog-in for updates
Posted Feb 04, 2026 - 15:16 CET

Investigating

We are currently investigating this issue.
Posted Feb 04, 2026 - 15:13 CET
This incident affects: Signaturgruppen Broker Identity Providers (NemLog-in IDP, MitID Erhverv).