NemLog-in with MitID is Unavailable

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 10:24 CEST

Update

Resolved INC0832602
Posted Oct 08, 2025 - 10:23 CEST

Investigating

Posted Oct 08, 2025 - 08:15 CEST
This incident affected: Signaturgruppen Broker Identity Providers (NemLog-in IDP).