NemLog-in instability

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 14:03 CET

Investigating

It is currently not possible to log in through NemLog-in
NemLog-in supplier is investigating the issue
See details:
https://www.digitaliser.dk/nemlog-in/nyt-fra-nemlog-in-og-mitid-erhverv/2025/dec/driftsforstyrrelser-nemlog-in-1
Posted Dec 04, 2025 - 13:37 CET
This incident affected: Signaturgruppen Broker Identity Providers (NemLog-in IDP, MitID Erhverv).